治疗必须死 – 6.1德拉诺之王评级战场集火插件、魔兽世界PVP插件下载、2015.5.20国服台服最新版

大家好,我是来自二区石爪峰的超级专业牛逼水货坑爹熊猫人牧师:爱牧有加。为了方便朋友们和自己:提供魔兽世界评级、战场集火插件下载,有疑问可以及时反馈联系我,我会定期更新(2015.5.20日已更新)。若提示版本号错误,在选择人物界面,选择加载过期插件即可。

点击下方的附件即可下载(插件来自官方,请放心下载)

HealersHaveToDie治疗必须死(已更新至6.1德拉诺之王)

HealersHaveToDie先杀治疗插件,在战场或竞技场中,通过战斗记录中的技能使用情况辨识出治疗的目标,在治疗的姓名板上显示一个治疗的图标,方便快速优先击杀治疗。

还能自动检测友方治疗,并且在其受到攻击时报警。


此插件一般配合战场目标助手(集火插件)使用:战场目标助手下载:http://www.smilewind.com/game/33.html


不会用的请看安装说明:

国服版下载:评级集火插件-治疗必须死

台服版下载:评级集火插件-治疗必须死-台服版

1、完全退出魔兽世界

2、此版本适用于国服、台服,更新日期 2015-5-20。更新至支持6.1

3、将下载得到的 .zip 文件解压缩
查看解压缩之后的文件,是否是多层文件夹:下一级文件中包含.lua文件即是正确。某些情况下需要检查文件夹名称是否正确:假设解压所得文件夹名称为exp,则文件夹内需包含exp.toc的文件,该exp插件才能正常使用

4、将文件夹放入World of Warcraft/Interface/AddOns 文件夹中
某些情况下,该文件夹可能不存在:可启动游戏,选择角色进行游戏,退出游戏之后,wow将自动创建该文件夹。

5、启动游戏,进入角色选择画面,点击左下角的插件按钮,勾选你需要加载的插件。
当你使用大脚启动游戏时,自行安装的插件可能会被屏蔽:在大脚界面中,选择设置-杂项-总是保留不明插件。某些插件可能版本号会低于当前游戏版本,导致无法加载:勾选插件选择界面中的‘加载过期插件’。
某些插件无法单独使用,需要其他插件的协助:此类插件需下载其所需的插件才能正常使用

转载请注明来源:微笑の风 » 治疗必须死 – 6.1德拉诺之王评级战场集火插件、魔兽世界PVP插件下载、2015.5.20国服台服最新版

赞 (0)
分享到:更多 ()